Bugs Report

Discussion in 'Feedback' started by BigPete7978, Feb 7, 2014.

  1. BigPete7978

    BigPete7978 PSLS Level: Silver

    Messages:
    1,826
    Likes Received:
    373
    PSN:
    BigPete7978
    Use this thread to post any bugs that you are encountering with the newly launched forums. Any and all bugs are a necessity, considering the forums will be officially launching soon. Thank you for your help in launching the PSLS Forums.
     
    Last edited: Feb 7, 2014
  2. BigPete7978

    BigPete7978 PSLS Level: Silver

    Messages:
    1,826
    Likes Received:
    373
    PSN:
    BigPete7978
    - The links at the bottom for social media aren't showing the images correctly
    - The options aren't showing while typing a reply (bold, italic, alignment, etc.) The buttons are there, but aren't displaying
    - No avatars are able to be uploaded to the forums
    - Seems to be an error with images, like they aren't linked to the correct area within the server. Which is why the images aren't showing via the categories/forums/pages on the front end of the forums.
     
    Last edited: Feb 7, 2014
    Buffaloed likes this.
  3. BigPete7978

    BigPete7978 PSLS Level: Silver

    Messages:
    1,826
    Likes Received:
    373
    PSN:
    BigPete7978
    kdir(): Permission denied
    1. XenForo_Application::handlePhpError()
    2. mkdir() in XenForo/Helper/File.php at line 68
    3. XenForo_Helper_File::createDirectory() in XenForo/Model/Avatar.php at line 335
    4. XenForo_Model_Avatar->_writeAvatar() in XenForo/Model/Avatar.php at line 206
    5. XenForo_Model_Avatar->applyAvatar() in XenForo/Model/Avatar.php at line 69
    6. XenForo_Model_Avatar->uploadAvatar() in XenForo/ControllerPublic/Account.php at line 548
    7. XenForo_ControllerPublic_Account->actionAvatarUpload() in XenForo/FrontController.php at line 337
    8. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    9. XenForo_FrontController->run() in /app/shared/xenforo_psl/releases/20140131010100/index.php at line 13
    Are the errors that are received when trying to upload an avatar to the site. Seems as if it is a server error.
     
  4. BigPete7978

    BigPete7978 PSLS Level: Silver

    Messages:
    1,826
    Likes Received:
    373
    PSN:
    BigPete7978
    On computer browser you are not able to see what you are typing without highlighting the words.
     
  5. Chandler Wood

    Chandler Wood Get Off My Wood Staff Member

    Messages:
    602
    Likes Received:
    354
    PSN:
    Wedge19
    So far it appears that all bugs you've posted have been resolved. I was having some of these issues a couple days ago, but all looks good now. I'll keep an eye out for any further issues.
     
    BigPete7978 likes this.
  6. Jacky

    Jacky PSLS Level: Silver

    Messages:
    1,295
    Likes Received:
    265
    PSN:
    ScoobyPup01
    I don't know if this might be because of the forums or related to something else, idk but the voting system for the main page (a.k.a. home) is acting weird. I don't know if it's a disqus issue or if it might have to do with the new forums, but I just thought you guys might want to know.
     
  7. stolenxnametag

    stolenxnametag PSLS Level: Kraken PSLS Ambassador

    Messages:
    1,264
    Likes Received:
    380
    PSN:
    arithrottle
    When I use my phone to reply to threads, I have to type in portrait mode because the header blocks the text box in landscape mode.

    For comparison sake, here are three screencaps of my phone in landscape mode:
    Screenshot_2014-02-26-06-36-42.png Screenshot_2014-02-26-06-37-41.png Screenshot_2014-02-26-06-38-06.png
     
    Last edited: Feb 26, 2014
  8. Matt2005usaf

    Matt2005usaf PSLS Level: Newbie

    Messages:
    29
    Likes Received:
    3
    PSN:
    Matt2005usaf
    This isn't related to the forums but wasn't sure where to put it...on the main website it doesn't seem to work well with iPhone Safari now...it almost goes into app mode and you cannot access the forward/back buttons on the bottom unless you first tap the address to the website. Is this some sort of new "feature", if so it doesn't work well at all! Thanks Pete!
     
  9. Anthony Severino

    Anthony Severino Administrator Staff Member

    Messages:
    4
    Likes Received:
    4
    Hey Matt,

    This is actually a new feature of iOS 7.1, not a new feature on PSLS. Try visiting another site and seeing if this happens to confirm. Some sites can disable the feature, actually.
     
  10. Matt2005usaf

    Matt2005usaf PSLS Level: Newbie

    Messages:
    29
    Likes Received:
    3
    PSN:
    Matt2005usaf
    I haven't come across another site that does this yet. Yours is the only one for me man. It only happened like a week ago and I've been on 7.1 since it came out.
     

Share This Page